# Questions? We have answers.

## Summary

The _**Data table**_ dashboard helps you easily view and explore the risk associated with each entry and transaction included in your financial and operational datasets in order to enhance your financial data analysis and auditing efficiency. With customizable views and filters, you can tailor the dashboard to meet specific objectives, allowing you to quickly manage and analyze information, and identify and assess risks like fraud or compliance issues. This dashboard helps prioritize higher-risk areas and accelerates data-driven decision-making, makes the audit process more efficient and effective, and helps you make informed decisions quickly.

This dashboard provides detailed information related to the imported dataset, enabling you to:

1. [Perform a keyword search](https://support.mindbridge.ai/hc/en-us/articles/360058192493-Data-table-dashboard-Overview-for-GL-MAC-v-2#h_01HYY7ZVGTF5JDRK605R2BWQ2A) to find specific data.
2. [Apply basic filters](https://support.mindbridge.ai/hc/en-us/articles/360058192493-Data-table-dashboard-Overview-for-GL-MAC-v-2#h_01HYY80YQH0E3KP01NTYQPYS0A) and [create, save, and apply advanced filters](https://support.mindbridge.ai/hc/en-us/articles/360057583133) to narrow your analysis results.
3. [Configure the data table](https://support.mindbridge.ai/hc/en-us/articles/360058192493-Data-table-dashboard-Overview-for-GL-MAC-v-2#h_01HYY82V2343R4QHC1JFZZV0D3) to determine the data you want to view, and how you want to see it laid out in the table.
4. [Drill-down to see details](https://support.mindbridge.ai/hc/en-us/articles/1500001228061) on entries or transactions.
5. [Create a random or risk-stratified sample](https://support.mindbridge.ai/hc/en-us/articles/360058192493-Data-table-dashboard-Overview-for-GL-MAC-v-2#h_01HYY83VG2GVPP44GFJKGFBR1F) for your audit plan, or [create a population](https://support.mindbridge.ai/hc/en-us/articles/360058192493-Data-table-dashboard-Overview-for-GL-MAC-v-2#h_01HYY84D38WASPAC3EQT1R1K5Y) within the analysis.
6. [Create tasks](https://support.mindbridge.ai/hc/en-us/articles/360058192493-Data-table-dashboard-Overview-for-GL-MAC-v-2#h_01HYY85A6751WZS90J2VXS5ZMA) to follow-up on work needed to be done.
7. [Export data from the data table](https://support.mindbridge.ai/hc/en-us/articles/360058192493-Data-table-dashboard-Overview-for-GL-MAC-v-2#h_01HYY85WAE9B4S6HD0N5TWX7YF).

Learn more about the _Data table_ dashboard and how it’s used in MindBridge’s _General ledger analysis_.

## Go to the _Data table_ tab

1. Select the **logo** in the MindBridge [sidebar](https://support.mindbridge.ai/hc/en-us/articles/360056334994). You will go to the _Organizations_ page.
2. Select **View** in line with the desired organization, or click anywhere in the organization row. You will go to the _Engagements_ page.
3. Select **View** in line with the desired engagement, or click anywhere in the engagement row. You will go to the _Data_ page.
4. Select **View Analysis** in line with the desired analysis. You will go to the analysis results.
5. Go to the **Data table** tab.

**Tip:** If you are already in an engagement, open the **Analyze** menu (  ) in the MindBridge sidebar, select the analysis you want to see, then go to the **Data table** tab.

## Search by keyword

**Keywords** (i.e., search terms) can be used to find specific data within the data table, and may be entered as text or numeric values.

When you enter a keyword, MindBridge will identify and display the entries or transactions that contain exact or partial matches for that term in one (or more) of the columns.

For example, if you searched for “expense”, MindBridge might surface entries or transactions with an _Account name_ that contains “Meal expense”, as well as those with a _Memo_ field that contains “Salary expenses with cash”.

You can search in conjunction with [filters](https://support.mindbridge.ai/hc/en-us/articles/360058192493-Data-table-dashboard-Overview-for-GL-MAC-v-2#h_01HYY80YQH0E3KP01NTYQPYS0A), as well as use the search results to [create advanced filters](https://support.mindbridge.ai/hc/en-us/articles/360058192493-Data-table-dashboard-Overview-for-GL-MAC-v-2#h_01HYY81NMH1MNG3MX5YB8MS7Q9), [populations](https://support.mindbridge.ai/hc/en-us/articles/360058192493-Data-table-dashboard-Overview-for-GL-MAC-v-2#h_01HYY84D38WASPAC3EQT1R1K5Y), and [random or risk-stratified samples](https://support.mindbridge.ai/hc/en-us/articles/360058192493-Data-table-dashboard-Overview-for-GL-MAC-v-2#h_01HYY83VG2GVPP44GFJKGFBR1F).

MindBridge matches keywords based on the term’s prefix. For example, if you searched for “pense”, the term “expense” would not be returned as a result, but if you searched for “exp”, it would be. Similarly, if you searched for the value “899”, an entry with a monetary value of “99899.99” would not be returned, but if you searched for “998”, it would be.

**Note:** When searching for an _amount value_, do not include currency symbols such as “$“ or “¢”.

**Tip:** Multiple search terms are joined by an “OR” statement, and MindBridge will search for these terms separately. To search for key phrases (such as "hedge fund"), [add the phrase to relevant control point settings](https://support.mindbridge.ai/hc/en-us/articles/4412723037207).

**Tip:** You can exclude keywords from your search by adding a “ - ” (minus symbol) before a word. For example, if you searched for “expense -meal”, MindBridge would search for entries or transactions that contain the term “expense” and do not contain the term “meal” — in this case, an _Account name_ that contains “Meal expense” would be excluded from the results.

### Use the search bar

1. Enter your desired keyword into the **Search** field.
2. To search, press **enter/return** on your keyboard, or select the **magnifying glass** icon ( **** ). The data table displays entries or transactions (depending on the [view selected](https://support.mindbridge.ai/hc/en-us/articles/360058192493-Data-table-dashboard-Overview-for-GL-MAC-v-2#h_01HYY82V23FDBWNB1BW89H3V0Z)) that match your search criteria.

Use the **X** **icon** (on the right side of the search bar) to clear the field and reset the data table.

## Filters

The _Data table_ dashboard offers **basic** and **advanced** filters to help you find specific data.

When filters are applied to this dashboard, they will automatically be selected for use when creating samples and populations.

**Tip:** You can also use previously created populations as basic filters (i.e., to include or exclude populations from the data table results), or select them for use in advanced filters.

**Note:** Depending on your workflow, you may have to [configure the data table](https://support.mindbridge.ai/hc/en-us/articles/360058192493-Data-table-dashboard-Overview-for-GL-MAC-v-2#h_01HYY82V2343R4QHC1JFZZV0D3) to view data for **entries** or **transactions** before applying filters.

### Basic filters

When multiple **basic filters** are applied to the dashboard, they are joined by “AND” statements in order to continue narrowing the results.

#### Default basic filters

- **Account**: The specific account(s) from the imported dataset.
- **Monetary value** ( _Transactions_ view only):
- **Debit value** ( _Entries_ view only): Surface debit entries based on a specific value or a range of values.
- **Credit value** ( _Entries_ view only): Surface credit entries based on a specific value or a range of values.
- **MindBridge score**: Surface entries or transactions based on risk scoring.
- **Effective date**: Surface entries or transactions based on the date that each transaction takes effect, regardless of when it was posted to the ledger.
- **Materiality**: Surface entries or transactions based on whether they contain amounts above or below the material threshold set by your team.
- **Exclude population**: Surface entries or transactions that are not included in selected populations.
- **Include population**: Surface entries or transactions from selected populations.

Select **More…** to see additional columns that may have been mapped during the import process.

- **Company code**: Surface entries or transactions based on the unique codes used to identify each distinct company or legal entity within a dataset.
- **Entered date**: The date the entry or transaction was entered into the journal (also known as the "entry date"), often generated by ERP systems.
- **Type**: The code used to categorize each entry. For example, _AM_ for Asset Management.
- **User ID**: The name or identifying code of the user associated with each entry.
- **Cost center**: The division, department, team, or other function within an organization that costs can be attributed to.
- **Document currency key**: The denomination used in the original entry or transaction.
- **Local currency key**: The denomination used by the local operating country or entity.
- [Any data columns added for filtering](https://support.mindbridge.ai/hc/en-us/articles/360058269853)

### Apply basic filters

1. Open your desired **filter** menu.
2. Depending on the filter type…
   - Use the **checkboxes** to select the items you want to include in the filter, or
   - Use the **menu options** to add additional filter facets (such as monetary values or percentages).
3. Once selected, you can use the **X icon** to remove any selected items from the filter.
4. When you are satisfied with the filter, select **Apply** to apply it to the dashboard. These filters will remain in place as you navigate through the MindBridge platform.
5. Select **Cancel** within the filter menu to discard the filter without applying it to the dashboard.

Select **Reset filter** to remove applied filters from the dashboard.

**Note:** If you switch to [advanced filters](https://support.mindbridge.ai/hc/en-us/articles/360057583133), any basic filters you have applied will be reset.

## Advanced filters

**Advanced filters** are a powerful tool for managing large datasets and extracting meaningful insights.

[Learn how to create, save, and apply advanced filters in MindBridge](https://support.mindbridge.ai/hc/en-us/articles/360057583133)

### Saved filters

If your team has saved any advanced filters (either for personal use or shared within the engagement), you can apply them to the _Data table_ dashboard.

#### Apply a saved filter

1. Open the **Actions** menu located near the top-right side of the dashboard.
2. Select **Add from saved filters**. A selection window will appear.
3. Use the menu on the left side to select the location of the saved filter you want to use:
   - **Library**: Allows you to access filters saved to the library.
   - **Organization**: Allows you to access filters saved to the organization.
   - **Engagement**: Allows you to access filters saved to the engagement.
   - **Private**: Allows you to access filters created by you.
4. Select the filter you want to use.

**Tip:** use the **chevron** icon (  ) to expand the details of each filter to see the rules and conditions that were applied.

5. When you are satisfied, select **Apply** to update the _Data table_ dashboard.

Select **Cancel** anytime to go back without selecting a saved filter.

**Tip:** You can [apply multiple saved filters](https://support.mindbridge.ai/hc/en-us/articles/360057583133-Advanced-filters-Overview-MAC-v-2#h_01HYYC8EDVWZ0V2N0TPCSM5C7V) to the _Data table_ dashboard by adding them to an advanced filter one at a time.

#### Rename a saved filter

1. Open the **Actions** menu located near the top-right side of the dashboard.
2. Select **Add from saved filters**. A selection window will appear.
3. Use the menu on the left side to select the location of the desire filter.
4. Open the **more actions menu** (  ) located to the right of the filter you want to rename.
5. Select **Rename**. A form window appears.
6. Enter a new unique **name** for the filter.
7. Optionally, select a different **category** to save the filter to.
8. When you are satisfied, select **Apply** to save your changes.

Select **Back** anytime to go back to the filter selection window.

Select **Cancel** anytime to go back to the _Data table_ dashboard without saving.

#### Share a saved filter

1. Open the **Actions** menu located near the top-right side of the dashboard.
2. Select **Add from saved filters**. A selection window will appear.
3. Use the menu on the left side to select the location of the desired filter.
4. Open the **more actions menu** (  ) located to the right of the filter you want to share.
5. Select **Share**. A form window appears.
6. Optionally, enter a new unique **name** for the filter.
7. Optionally, select a different **category** to save the filter to.
8. Use the checkboxes to select where you want to share the filter. The current location of the filter cannot be deselected.
9. When you are satisfied, select **Apply** to share the filter to the selected location(s).

Select **Back** anytime to go back to the filter selection window.

Select **Cancel** anytime to go back to the _Data table_ dashboard without sharing the filter.

#### Delete a saved filter

1. Open the **Actions** menu located near the top-right side of the dashboard.
2. Select **Add from saved filters**. A selection window will appear.
3. Use the menu on the left side to select the location of the desired filter.
4. Open the **more actions menu** (  ) located to the right of the filter you want to delete.
5. Select **Delete**. A confirmation window appears.
6. To permanently delete the filter from the saved location, select **Delete**.

Select **Cancel** anytime to go back without deleting the filter.

## Configure the data table

The data table dashboard can be configured to provide a more effective review of your data.

Learn about the different views available in the data table and how to manipulate and organize columns based on your needs and methodology.

### View entries or transactions

The default view is configured by _App Admins_ in the [library settings](https://support.mindbridge.ai/hc/en-us/articles/1500005592141), but you can use the **View** menu (located above the table) to select whether you want to see **transactions** or **entries** listed in the data table.

- Viewing by **transactions** displays all of the transactions in the dataset.
  - Each transaction contains a nested list of its entries. Use the **chevron** icon (to the left of the transaction ID) to expand and collapse the list.
- Viewing by **entries** displays every line item in the dataset.

If Local Amount or Document Amount fields are mapped during column mapping, they appear as default visible columns. These values are displayed with embedded currency codes (e.g., CAD 10,000.00), ensuring users can distinguish between Reporting, Local, and Document currency amounts.

**Note:** On the _Data table_ dashboard, risk scores that include [custom control points](https://support.mindbridge.ai/hc/en-us/articles/13641133350935) can only be seen using the **Entries** view.

### Drill-down to details

Select an entry or transaction within the data table to go to the [details page](https://support.mindbridge.ai/hc/en-us/articles/1500001228061). This page provides information about each of the [control point scores](https://support.mindbridge.ai/hc/en-us/articles/360057582953) for the given entry or transaction.

When Local or Document amounts are mapped, they roll up automatically at the transaction level. Values are displayed with their associated currency codes, so you can see both entry-level and aggregated transaction amounts in the correct currency context.

### Sort column contents

**Select a column header** to sort its contents in ascending or descending order (indicated by the darker triangle). When a column is sorted, the entire table will be reorganized based on your selection.

### Reorder columns

Click and drag the desired column header left or right, as desired.

### Add and remove columns

Open the **Columns** menu (on the right side of the table) and check the box next to each column you want to display.

### Pin a column

Pinning columns ensures they will stay in view when scrolling horizontally.

Open the **menu** (  ) on the column header you want to pin and select **Pin** **Column**, then choose the pin location on the table: **Left**, **Right** or **No Pin** (“No pin” is the default for most columns).

## Create a sample

MindBridge allows you to **generate random and risk-stratified samples**, based on your needs and methodology.

[Learn how to create samples in MindBridge](https://support.mindbridge.ai/hc/en-us/articles/360056334874)

## Create a population

MindBridge allows you to **create populations** based on data that you want to include or exclude from your analysis results.

[Learn how to create populations in your analysis](https://support.mindbridge.ai/hc/en-us/articles/14172456052503)

[Learn how to create populations in your library](https://support.mindbridge.ai/hc/en-us/articles/13640339540631) ( _App Admins_ only)

### Edit populations

If your team has created populations from the analysis results, you can edit populations from the _Data table_ dashboard.

1. Use the **View** menu to select viewing **Entries** within the data table.
2. Open the **more actions menu** (  ) to the right of an entry that belongs to a population.
3. Select **Edit population**.

## Tasks

**Tasks** allow you to streamline your investigations by focusing on specific entries or transactions of interest. On the data table, you can see the [task status](https://support.mindbridge.ai/hc/en-us/articles/360058193453) of each relevant entry and transaction in the _Status_ column.

Tasks are shared across the engagement using the _[Audit Plan](https://support.mindbridge.ai/hc/en-us/articles/360056330814)_ page, where they are stored and managed, and can be accessed any time.

### Task actions

On the _Data table_ dashboard, you can perform actions on tasks you and your team have created. Tasks can be further managed in the _Audit Plan_.

- **Create task**: Creates a new task for the entry or transaction that you or your team can follow-up on in the Audit Plan. [Learn how to create tasks](https://support.mindbridge.ai/hc/en-us/articles/360058198613)
- **View task**: Takes you to the Audit Plan page so you can see the existing task and any recorded work that has been performed. [Learn about task details](https://support.mindbridge.ai/hc/en-us/articles/360058198653)
- **Mark as normal**: Marks the selected items as "normal," indicating that no further investigation is required. [Learn about possible task statuses](https://support.mindbridge.ai/hc/en-us/articles/360058193453)  - If you are marking one or more entries or transactions as _normal_, you must enter or select the most appropriate **audit area** category for them.
  - If you are marking a previously created task as _normal_, you will be prompted to enter a **description** of the change. Use this field to indicate why the task is being marked as _normal_, including any preliminary assessment of the data.

## Export data from the data table

Select entries or transactions to export from the _Data table_ dashboard.

### Export transactions and entries

1. Use the **View** menu (located above the table) to select whether you want to see **transactions** or **entries** listed in the data table.
2. Use the checkboxes to the left of the transactions or entries you want to select for export. Upon selecting the first checkbox, a bulk actions bar appears.
3. When you are satisfied with your selection(s), open the **Actions** menu in the bulk actions bar.
4. Select **Export selected**. A pop-up window appears.
5. Check the boxes next to the options you want to include in the export:
   - **General**     - \* **All entry-level details for entire transaction:** When _selected_, all the entries belonging to a given transaction are included in the export; when _deselected_, only the entries selected will be exported.
   - \*\* **Transaction summary header:** When selected, high-level summary information about all the entries belonging to a transaction will be included in the export.
   - **Task details:** When selected, columns related to tasks will be included in the export.
   - **Risk**     - **Entry scores**: When selected, risk scoring for each entry will be included in the export.
   - \*\*\* **Control point scores:** When selected, all control points will be included in the export.
   - \*\*\* **MindBridge score:** When selected, the MindBridge score column will be included in the export.
   - \*\*\* **Audit assertion risk scores:** When selected, the following columns are automatically included in the export, and cannot be deselected in the _Columns_ menu:
     - Existence/Occurence score
     - Rights and Obligations score
     - Completeness score
     - Valuation/Accuracy score
     - Presentation/Classification score
     - Cut-off score
6. Open the **Columns** menu and check the boxes next to the columns you want to include in the export, or **Select all**.
7. Select your preferred [file format](https://support.mindbridge.ai/hc/en-us/articles/360058198713)
   - _.XLSX_ (Excel spreadsheet)
   - _.CSV_ (comma-separated values)
8.  When you are satisfied, select **Export**. The file will appear in your default download location.

You can select **Cancel** any time to go back to the _Data table_ dashboard.
